Announcement

Collapse
No announcement yet.

cascadeur does not launch in windows 8.1 64 bits

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cascadeur does not launch in windows 8.1 64 bits

    my specs are:
    windows 8.1 64 bits
    amd phenom quadcore 9600 2.30 ghz black edition
    4gb ram ddr2
    nvidia geforce gt 710 2gb vram
    i installed cascadeur but when i try to open it, nothing happens not even a error message pops up.

  • #2
    Your hardware seems to fit the minimum requirements.

    We would like to take a closer look at the issue.
    Could you please send us:
    - logs from C:\Users%user%\AppData\Local\Nekki Limited\Cascadeur\logs
    - DxDiag file. (Press Win+R keys, type dxdiag in the field and press OK, then save data by clicking Save All Information...)
    - files from the Dumps folder.

    Comment


    • #3
      im really sorry for the really late reply so here it is:
      1: there is no folder named nekki in appdata and local.
      2:here
      3:i dont know what dump folder you are talking about sorry
      Attached Files

      Comment


      • #4
        1: Maybe it's invisible in your hidden files? (https://www.technipages.com/show-hidden-files-windows)
        2: Thank you!
        3: The folder "dumps" is a folder in "Cascadeur"

        Comment


        • #5
          Click image for larger version  Name:	Screenshot_3.png Views:	0 Size:	14.2 KB ID:	1141
          there is no nekki limited folder, but there is a cascadeur folder in appdata/local but there is no dump folder in there
          edit: i did check the show hidden files but still no nekki limited folder, i tried searching in my entire harddrive but nothing of nekki limited

          Comment


          • #6
            That's actually kind of strange, Salsa.
            Are you sure that you have installed the open beta version of Cascaduer?
            It could be that you are trying to use an outdated version.(closed beta)

            Please try the latest version from our website:
            https://cascadeur.com/
            Last edited by Tom Borovskis; 15 September 2020, 18:12.

            Comment


            • #7
              i am installing the right version. i install it in the cascadeur's official site that you linked and click download right beside learn more. and download the windows version

              Comment


              • Tom Borovskis
                Tom Borovskis commented
                Editing a comment
                Thank you! We will discuss this issue inside the team, and will contact you again after we have an idea, what might be wrong.

            • #8
              Our team found out the reason why Cascadeur doesnt launch on your PC.
              Your CPU does not support SSE4.1

              It's one of Cascadeur's hardware requirements:
              https://cascadeur.com/help/category/6

              Comment

              About us
              Cascadeur is a standalone software for creating physically correct keyframe animations for characters, humanoid and otherwise. Make realistic animations from scratch or improve your mocap, while retaining full control over the results.
              Join us
              Working...
              X