Announcement

Collapse
No announcement yet.

Hotkeys not working when opening a saved file (via "Save as"/"Save as new version")

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hotkeys not working when opening a saved file (via "Save as"/"Save as new version")

    I may have toggled or pressed something wrong that disables the hotkey functions, I am not entirely sure.

    Here are the steps to reproduce the problem:
    1. Start from scratch by opening the "Standard Model" from the start menu/home.
    2. Edit anything
    3. Choose "Save as" option, and then save it to desktop
    4. Close the program
    5. Open the file via desktop/explorer
    6. Test if the hotkeys are working.

    (Edit: Forgot to put this sorry)
    To fix the problem:
    1. Open the "Standard Model" from start menu.
    2. Open your file
    3. Try if the hotkeys work.


    Note:
    • I have only tested it in a single computer, not sure if everyone else experiences it.
    • Tested if the AutoPosing tool is what causes this but even though without it enabled, the problem still occurs.
    • Tested if the problem only happens when I choose the "Save as" option but it also happens when I choose "Save as new version"
    Last edited by Cee Lee; 09 August 2020, 12:43. Reason: forgot to put on how I fixed the problem

  • #2
    Originally posted by Cee Lee View Post
    I may have toggled or pressed something wrong that disables the hotkey functions, I am not entirely sure.

    Here are the steps to reproduce the problem:
    1. Start from scratch by opening the "Standard Model" from the start menu/home.
    2. Edit anything
    3. Choose "Save as" option, and then save it to desktop
    4. Close the program
    5. Open the file via desktop/explorer
    6. Test if the hotkeys are working.

    (Edit: Forgot to put this sorry)
    To fix the problem:
    1. Open the "Standard Model" from start menu.
    2. Open your file
    3. Try if the hotkeys work.


    Note:
    • I have only tested it in a single computer, not sure if everyone else experiences it.
    • Tested if the AutoPosing tool is what causes this but even though without it enabled, the problem still occurs.
    • Tested if the problem only happens when I choose the "Save as" option but it also happens when I choose "Save as new version"
    Can you please specify which hotkeys are you referring to? Because the regular ones for manipulators and camera work fine.

    Comment


    • Cee Lee
      Cee Lee commented
      Editing a comment
      Hi, I use the Q,W,E hotkeys for manipulation, others such as camera works fine but I think these are the only ones that I can't use whenever I save.

  • #3
    Hi from Ukraine! I faced a similar problem, but I find a decision! Try changing the language of the keyboard layout.

    Comment


    • Tom Borovskis
      Tom Borovskis commented
      Editing a comment
      Thats a good tip! Thank you for sharing it with our users!
About us
Cascadeur is a standalone software for creating physically correct keyframe animations for characters, humanoid and otherwise. Make realistic animations from scratch or improve your mocap, while retaining full control over the results.
Join us
Working...
X